React Studio Activation not working

This is quite serious for us right now:
We are trying to test if ReactStudio is a good tool for us (the marketing sounds like it might be) but as soon as we open ReactStudio we cannot proceed since the activation window cannot be closed. We cannot activate it since any data that we put into the window results in an error response (with HTTP400 reason) as soon as we click “activate”.

What are we doing wrong? Any way to get around this?

1 Like

Same for me. But I’ve got it to work. If you close React Studio the activation window stays open. Then you can click the activate button.


Thank you for the workaround - it worked for us. Still, it is sad to see that the issue persists.

Could you please direct me on exactly how to follow these steps for the workaround

I tried this workaround but it still won´t work - very sad to see this app going to the dustbin, before I had the chance to see it working …

1 Like

Hi was trying to test the app also but facing the same issue.
Any update on this ?
I didnt mind to fix the issue if only the product had a github repo (probably an idea no?)

Same problem. Workaround above not working. I am also getting a warning on google chrome about security risk to access this forum. Maybe related.

I have the same problem, but I could connect to Xano but not working right with the Activation window …

I have a mini Mac with Ventura 13.5.1 (22G90) and Google Chrome Version 116.0.5845.140 (Offizieller Build) (x86_64)
Thanks for help …

Hi guys,

Even so there’s not been any update, but I try to activate today, and it works, thanks to reactstudio teams for this, you should try it.